۰

عربی ۲ ماه قبل پرسیده
میخوام وردپرس رو از ۵.۹.۳ به ۶ آپدیت کنم که به ترتیب خطاهای زیر رو میده
درحال دریافت به‌روزرسانی از https://downloads.wordpress.org/release/fa_IR/wordpress-6.0.zip…

اعتبار wordpress-6.0.zip را نمی‌توان تایید کرد زیرا امضایی یافت نشد.

در حال بازکردن بسته به‌روزرسانی…

نمی‌توان پرونده را کپی کرد.: wordpress/wp-includes/js/dist/block-library.min.js

نصب ناموفق بود.

۱ پاسخ
۱

ادمین انجمن کارکنان پاسخ داد ۲ ماه قبل
سلام دوست عزیز به احتمال خیلی زیاد مشکلی از permition فولدرها است که نمیذاره فایل های وردپرس روی هاست بارگذاری بشه و این ارور رو دریافت میکنی. اگه خودت بلدی توی هاست permition هارو بررسی کن وگرنه از شرکت هاستت بخواه برات درست کنه.
عربی
پاسخ داد ۲ ماه قبل

میتونم بررسی کنم
الان پرمیشن پوشه ها توی پابلیک روی ۰۷۵۵ هست و فایل ها ۰۶۴۴ هستن به غیر wpconfige که ۰۶۰۰ هست
حالا چه پوشه ای رو و روی چه پرمیشنی باید بذارم؟

پانزده − شش =


برای پاسخ دادن به سوال شما باید وارد حساب کاربری خود شوید.